youbbs
youbbs
1756 0 0

pip 21.0 发布,完全停止支持 Python 2版本系列

对于用户来说,pip 停止支持 Python 2 带来的影响主要是无需担心安装面向 Python 3 的软件包时,由于输入 pip 而不是 pip3 而出现错误,毕竟 pip 生态已将 Python 2 移除。

此版本 21.0 最重要的变化是停止支持 Python 2 以及 Python 3.5。Python 2 于2020年1月退休,Python 3.5 于2020年3月退休,两者均不再受到支持。

0

See Also

Nearby


Discussion

Login Topics