hjywg
hjywg
4372 2 0

YouBBS VPS版v1.04如何支持php7.2

安装1.04版本好几年了,因为主机迁移到阿里云香港机房,idc负责转移数据,然后网站无法打开,他们告诉我网站程序版本不支持php7.2所以导致无法运行。
请问这种情况有解决方案吗?
请问YouBBS2.2版本支持php7.2吗?

0

See Also

Nearby


Discussion (2)

ego008
ego008 2018-09-09 00:16

这个 https://github.com/ego008/youbbs 的master 版支持 php7.0.0
当时从1.04版改过来,修改了适合php7 的一些函数

0
hjywg
hjywg 2018-09-11 06:54

@ego008 谢谢

0
Login Topics